Page 1 of 2

6509 Show Env

Posted: Mon Feb 21, 2005 4:06 am
by Guest

Hello,Could you please post your comment about this output from show env.Please focus on Power Supply 2 is that something wrong with that ?power-supply 1:  power-supply 1 fan-fail: OK  power-supply 1 power-input: AC high  power-supply 1 power-output-fail: OKpower-supply 2:  power-supply 2 fan-fail: OK  power-supply 2 power-input: AC low  power-supply 2 power-output-fail: failedBy the way is there any documents which explains what is what in output of show env ?RegardsErsin

Re:6509 Show Env

Posted: Mon Feb 21, 2005 4:29 am
by Guest

Hi Ersin, How many power cables are connected to PS2?  1 out of 2?  Provide 2 power "juice" to PS2 and this should fix your problem.

Re:6509 Show Env

Posted: Mon Feb 21, 2005 4:55 am
by Guest

Besides solutionI was trying to understand the output of the show env command.For example what do you see there as a errorRegardsErsin

Re:6509 Show Env

Posted: Mon Feb 21, 2005 5:30 am
by Guest

Besides solutionI was trying to understand the output of the show env command.For example what do you see there as a errorRegardsErsin

Re:6509 Show Env

Posted: Mon Feb 21, 2005 5:32 am
by Guest

Explaination: power-supply 2 fan-fail: OK < --- Means that the extraction fan is functioning properly.power-supply 2 power-input: AC low < --- Means that instead of receiving full power, it's only getting half power.power-supply 2 power-output-fail: failed < --- Means that 1 of the 2 power cables are either connected or powered.