• Advertisement

Cisco 857W Wireless Config

Configuring Wireless Cisco Networks and Wireless Controllers.

Cisco 857W Wireless Config

Postby SimoneG » Mon Nov 19, 2012 11:00 am

I am trying to set up the wireless access on the cisco 857w. The clients associates with the AP but i can't go on internet:

Building configuration...

Current configuration : 4423 bytes
!
! Last configuration change at 19:54:05 CET Mon Nov 19 2012 by simone
! NVRAM config last updated at 19:31:34 CET Mon Nov 19 2012 by simone
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname core_ro
!
boot-start-marker
boot-end-marker
!
enable password 7 020E1E43535457
!
no aaa new-model
clock timezone CET 1
!
crypto pki trustpoint TP-self-signed-3805617950
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3805617950
revocation-check none
rsakeypair TP-self-signed-3805617950
!
!
crypto pki certificate chain TP-self-signed-3805617950
certificate self-signed 01
3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33383035 36313739 3530301E 170D3132 31303231 32313239
31345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38303536
31373935 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100AED6 ED37054A 28C831D5 86860EB2 9DC3C3FC 7CAC8AE9 52E80D33 1C0B1B7B
1B3A0344 9EA03A2C 61F20937 91BE62FD 4F9F9814 909BA453 1576C28F 8736DAA7
98D89DBB DBA57215 A3E3597F 439D80D4 A6E35FFA 94960830 2E8E8595 1A74929E
0A7B9129 C9643B13 FD6FECED 1D6F911D 03D267B7 5260AA49 622A4EFD A68F2723
30630203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
551D1104 19301782 15636F72 655F726F 2E636F72 655F726F 2E6C6F63 616C301F
0603551D 23041830 16801481 7EC52C0F F8BB8F9E AE90265D 025E2F8A BC08E630
1D060355 1D0E0416 0414817E C52C0FF8 BB8F9EAE 90265D02 5E2F8ABC 08E6300D
06092A86 4886F70D 01010405 00038181 00435DCF 77A65039 8D57270C E0CBE389
A376A63E 1975F2E0 7F2892AC 3C853421 B43D2722 87D4CDBA DFC2295E AB1369F0
7C2CE353 F026BF8A AB7A5FE6 B14CA429 153EE635 703895BE A2E4DD17 29A23440
B4F2027F 48796076 7B104092 40E86AAE D4CF6BF5 F985BCFF B8131890 5C28CF9E
C3F1C4B1 FCA594C1 B9B6C55C 919B3084 B8
quit
!
dot11 ssid wlan2
authentication open
guest-mode
!
no ip dhcp use vrf connected
!
ip dhcp pool 192.168.1.0/24
network 192.168.0.0 255.255.255.0
default-router 192.168.0.254
dns-server 213.205.32.70 213.205.36.70
!
ip dhcp pool wlan2
network 192.168.2.0 255.255.255.0
default-router 192.168.0.254
dns-server 213.205.32.70 213.205.36.70
!
!
ip cef
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
ip domain name core_ro.local
ip name-server 213.205.32.70
ip name-server 213.205.36.70
!
!
!
username simone password 7 055A545E791D175C4A
!
!
archive
log config
hidekeys
!
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 8/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
ip address 192.168.2.254 255.255.255.0
!
ssid wlan2
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip tcp header-compression
ip tcp adjust-mss 1452
dialer pool 1
no cdp enable
ppp authentication chap callin
ppp chap hostname xxxxxxxxxxxxx
ppp chap password 7 082A441C5F0C51
ppp pap sent-username xxxxxxxxxxxxxxxx password 7 000F1B54524E5F
ppp ipcp dns request
ppp ipcp wins request
!
interface Dialer1
no ip address
shutdown
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 0.0.0.0 0.0.0.0 ATM0
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source list 102 interface Dot11Radio0 overload
!
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
access-list 102 permit ip 192.168.2.0 0.0.0.255 any
dialer-list 1 protocol ip permit
!
control-plane
!
banner login ^CUnhautorized access prohibited!^C
!
line con 0
no modem enable
line aux 0
line vty 0 4
password 7 130D0D0A535E5C
login local
transport input ssh
!
scheduler max-task-time 5000
sntp server 193.204.114.233
end


Can anyone help me?
Thanks
Simone
SimoneG
Hello I'm new here
 
Posts: 1
Joined: Mon Nov 19, 2012 10:51 am

Advertisement


  • Advertisement


Similar topics


Return to Cisco Wireless

Who is online

Users browsing this forum: No registered users and 5 guests