After 4.0(4) upgrade-Substitute Objects Invalid?

Cisco CallManager, Cisco CallManager Express and IP Video
Post Reply
Guest

After 4.0(4) upgrade-Substitute Objects Invalid?

Post by Guest » Fri Oct 15, 2010 1:30 am


Saturday morning I upgraded from 4.0(3) SR1 to 4.0(4).  This is an Avaya G3R integration of UM.This morning we are attempting to delete a subscriber.I get the following message:'One or more substitute objects for this subscriber are invalid.  This could result in database corruption if you delete this subscriber.  Delete the Subscriber?'dbWalker runs every night with no errors.Any ideas what I should do here?Thank you,- Tony -

Guest

Re:After 4.0(4) upgrade-Substitute Objects Invalid?

Post by Guest » Fri Oct 15, 2010 1:40 am


Hi Tony -New in 4.0(4) - go to the System - Configuration Settings page.  On the very bottom is the section for Substitute Objects.  Cisco recommends that you set a value for these fields when first setting up your system, so that you avoid leaving objects without an owner to manage them if the subscriber originally identified as the owner is later deleted.  The message you received is a warning message that can be ignored, once you make sure you have a valid substitution coded in your Configuration settings page.Regards,Ginger

Post Reply