• Advertisement

MultinLink Question

Static, RIP, EIGRP, OSPF, BGP, IBGP, IS-IS and any other routing.

MultinLink Question

Postby Guest » Sun Jan 09, 2011 2:10 pm


Hello All:

I need a little help regarding multilink. I wasn't involved in the setup don't know too much about it. But I need to change which T1's IP block is being used by the Multilink group. Here is my cuurent config. How do I go abut doing this. Thanks

interface Multilink1

description MUTILINK

ip address 64.148.226.86 255.255.255.252

ip access-group 100 in

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip nat outside

ip route-cache flow

no cdp enable

ppp multilink

ppp multilink fragment disable

ppp multilink group 1

hold-queue 300 in

!

interface FastEthernet0/0

description PRODUCTION

ip address 10.0.2.1 255.255.255.0

ip verify unicast reverse-path

ip nat inside

ip route-cache same-interface

no ip mroute-cache

duplex auto

speed auto

hold-queue 450 in

!

interface FastEthernet0/1

description CORP LINK

ip address 10.0.4.1 255.255.255.0

ip verify unicast reverse-path

ip route-cache same-interface

duplex auto

speed auto

!

interface FastEthernet1/0

no ip address

duplex auto

speed auto

!

interface Serial1/0

description 64.148.230.1/24

no ip address

ip verify unicast reverse-path

no ip redirects

no ip proxy-arp

encapsulation ppp

no fair-queue

no cdp enable

ppp multilink

ppp multilink group 1

!

interface FastEthernet1/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/1

description 64.148.225.1/26

no ip address

no ip redirects

no ip proxy-arp

encapsulation ppp

no fair-queue

no cdp enable

ppp multilink

ppp multilink group 1

!

interface Serial1/2

description 64.148.224.129/26

no ip address

ip verify unicast reverse-path

no ip proxy-arp

encapsulation ppp

no fair-queue

no cdp enable

ppp multilink

ppp multilink group 1

Thanks in advance

Guest
 

Advertisement

Re:MultinLink Question

Postby Guest » Sun Jan 09, 2011 3:09 pm


All you need to change is the IP address of the multilink interface. Also note that when you do this your multilink interface which is your NAT outside interface will drop all connections for a moment, until you configure the new IP address. Are you using PAT or do you use a range of IP address in a pool from the existing subnet allocated to you ? If yes, then you will also need to reconfigure the pool used for NAT to the new IP block.

To change Ip address of interface go to global config mode (Router(config)#) and execute following commands..

int multilink 1

ip add <new ip> <new mask>

Guest
 

Re:MultinLink Question

Postby Guest » Sun Jan 09, 2011 3:20 pm


That's easy enough, thanks for your help

Guest
 

Re:MultinLink Question

Postby Guest » Sun Jan 09, 2011 3:28 pm


Dont forget to reconfigure NAT pool if using NAT instead of PAT>...

Guest
 



  • Advertisement


Similar topics


Return to Routing Protocols

Who is online

Users browsing this forum: No registered users and 3 guests