• Advertisement

Problems with PVDM2 in a 2800 with E1/T1 Module

IPsec, L2TP, Split tunneling, PPTP and all other VPN related posts.

Problems with PVDM2 in a 2800 with E1/T1 Module

Postby Guest » Sat Dec 11, 2010 5:56 pm


Hello,

I have a 2800 with an E1/T1 Module and PVDM2 Modules and want to dial out over a telnet connection to the modem line.

The "show line" command shows only VTY lines and no TTY lines to connect to.

The modems are in the pvdm0 Slot of the E1 Card.

We have had no such problems doing this with the same E1/T1 Card and NM-xDM( Mica Modems ) in several 3800 Routers.

thank you very much for your help

Klaus Hebel

Here is the configuration:

yourname#show inventory

NAME: "2811 chassis", DESCR: "2811 chassis"

PID: CISCO2811         , VID: V05 , SN: FCZ1138713M

NAME: "High Density Voice2 Network module with on board one port interface ", DESCR: "High Density Voice2 Network module with on board one port interface "

PID: NM-HDV2-1T1/E1    , VID: V03 , SN: FOC11402PXV

NAME: "PVDMII DSP SIMM with Two DSPs", DESCR: "PVDMII DSP SIMM with Two DSPs"

PID: PVDM2-32          , VID: V01 , SN: FOC11416WU0

yourname#show run

Building configuration...

Current configuration : 4058 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot system flash c2800nm-adventerprisek9-mz.124-18.bin

boot-end-marker

!

card type e1 1 1

logging buffered 51200 warnings

!

no aaa new-model

no network-clock-participate slot 1

!

!

ip cef

!

!

ip domain name yourdomain.com

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

isdn switch-type primary-net5

!

voice-card 0

no dspfarm

!

voice-card 1

no dspfarm

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0/0$

ip address 172.16.1.119 255.255.240.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

encapsulation hdlc

isdn switch-type primary-net5

isdn incoming-voice modem

no fair-queue

no cdp enable

!

ip forward-protocol nd

!

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

!

!

control-plane

!

!

voice-port 1/0:15

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

!

end

yourname#

Guest
 

Advertisement

Re:Problems with PVDM2 in a 2800 with E1/T1 Module

Postby Guest » Sat Dec 11, 2010 7:10 pm


Hi, the pvdm2 that you have support only voice calls and do not support modem calls.

The modem module in pvdm2 form has part number pvdm2-xdm where x can be 8, 16 or 32.

You also need the NM-CE1/T1 module, or the new hwic-1cet1-pri, or the vic2-2bri-nt/te to connect to telco.

Hope tis helps, please rate post if it does

Guest
 

Re:Problems with PVDM2 in a 2800 with E1/T1 Module

Postby Guest » Sat Dec 11, 2010 7:13 pm


Thank you very much for your quick help!

Guest
 

Re:Problems with PVDM2 in a 2800 with E1/T1 Module

Postby Guest » Sat Dec 11, 2010 8:12 pm


You're welcome, thanks for the nice rating and good luck!

Guest
 



  • Advertisement


Similar topics


Return to Virtual Private Networks

Who is online

Users browsing this forum: No registered users and 2 guests

cron