Access and trunk ports

VTP, Portfast, Spanning Tree and all the other switch related stuff.
Post Reply
rajshekar455
Hello I'm new here
Posts: 4
Joined: Mon Mar 18, 2013 9:24 pm
Location: United States

Access and trunk ports

Post by rajshekar455 » Tue May 14, 2013 10:54 pm

Topology
========

PC1 --> CiscoSW1 --->CiscoSw2---> PC2
(eth1) 1/0 1/1 1/2 1/3 (eth1)
(A) (T) (T) (A)

A ----- Access Port in Vlan 3
T ----- Trunk Port [Allowed all valns, native vlan is 1]

rajshekar455
Hello I'm new here
Posts: 4
Joined: Mon Mar 18, 2013 9:24 pm
Location: United States

Re: Access and trunk ports

Post by rajshekar455 » Tue May 14, 2013 11:00 pm

Configuration :
=============
PC1 : assigned ip address of 10.1.2.3 255.255.255.0 eth1

CiscoSw1 :
------------
conf t
vlan 3

Interface faste 1/0
switchport mode access
switchport access vlan 3
no shutdown

interface fasteth 1/1
switchport mode trunk
switchport trunk allowed vlan all
no shutdown

CiscoSw1 :
------------
conf t
vlan 3

Interface faste 1/3
switchport mode access
switchport access vlan 3
no shutdown

interface fasteth 1/2
switchport mode trunk
switchport trunk allowed vlan all
no shutdown


PC2 : assigned ip address of 10.1.2.4 255.255.255.0 eth1



Can any one please explain me clearly what will happen when PC1 pinged to PC2


Appreciate your early response

Post Reply